D750 geen TTL met Sigma ringflitser?

Discussies over fotografie met de D600, D610 en D750. Nikon's semi-pro lijn met een FX-formaat sensor.

Onderwerp:

D750 geen TTL met Sigma ringflitser?

Berichtdoor HarryKramer » di dec 25 2018 7:52 am

Hoi,

Mijn EM-140 DG ringflitser heeft wel TTL op mijn D300S, maar niet op de D750.

Heeft iemand enig idee hoe dit kan?

De SB700 werkt wel goed op beide.

Alvast bedankt voor jullie adviezen.

Groeten,
Harry
D300S+D750+SigmaArt 35 1.4+SigmaArt 50 1.4+Nikon 85 1.8 G+Tokina 100 2.8 macro
HarryKramer

Forumlid
Berichten: 9


Ervaringsniveau: *****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: D750 geen TTL met Sigma ringflitser?

Berichtdoor HarryKramer » wo dec 26 2018 9:31 am

Inmiddels bericht gehad van Nikon.
Zij doen geen testen met apparatuur van derden en adviseren mij om contact op te nemen met Sigma. Begrijpelijk!

Nu is het wachten op bericht van Sigma.
D300S+D750+SigmaArt 35 1.4+SigmaArt 50 1.4+Nikon 85 1.8 G+Tokina 100 2.8 macro
HarryKramer

Forumlid
Berichten: 9


Ervaringsniveau: *****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: D750 geen TTL met Sigma ringflitser?

Berichtdoor Vincent » wo dec 26 2018 9:57 am

Zit de connector helemaal correct in de hotshoe? De D750 staat wel bekend om connectie ‘problemen’ door de diepte van de hotshoe waardoor de flitser iets te ver door kan schuiven. Dan gaat de flitser vaak wel af maar heb je geen of inconsistente ttl.

Een klein stukje terugtrekken kan wellicht al helpen.

Zie ook:

viewtopic.php?t=60527
Vincent

Clublid
Berichten: 3976


Locatie: Ellecom
Ervaringsniveau: *
Foto's bewerken toestaan: Ja
Contacteer:

Onderwerp:

Re: D750 geen TTL met Sigma ringflitser?

Berichtdoor jan » wo dec 26 2018 11:19 am

Vincent en Faiz hebben mij ook al eens op het goede spoor gezet.
Lees hier mijn ervaring maar.
Jan
I got a Nikon camera. I love to take a photograph.
Gebruikersavatar
jan

Bestuurslid
Berichten: 3731


Locatie: Vaassen
Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: D750 geen TTL met Sigma ringflitser?

Berichtdoor HarryKramer » wo dec 26 2018 2:42 pm

Eerst dacht ik: dat kan het niet zijn, want mijn Godox trigger werkt wel goed.

Toen ging ik toch maar even op YouTube kijken.
Daar zag ik een filmpje over een soortgelijk probleem met een Youngnuo trigger op de D750.

Dus toch maar even proberen!

Flitser in de hotshoe schuiven.
Half vastdraaien ( het borgpinnetje steekt dan iets uit).
Beetje terugtrekken tot het pinnetje in het gaatje komt.
Flitser vastdraaien.
Camera aan.
Flitser aan.
TTL werkt!
Ook andere communicatie zoals ISO waarde.

Dus Vincent enorm bedankt!
D300S+D750+SigmaArt 35 1.4+SigmaArt 50 1.4+Nikon 85 1.8 G+Tokina 100 2.8 macro
HarryKramer

Forumlid
Berichten: 9


Ervaringsniveau: *****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: D750 geen TTL met Sigma ringflitser?

Berichtdoor Vincent » wo dec 26 2018 3:15 pm

:thumbup: mooi dat het is opgelost!
Vincent

Clublid
Berichten: 3976


Locatie: Ellecom
Ervaringsniveau: *
Foto's bewerken toestaan: Ja
Contacteer:


Terug naar “D600, D610 en D750”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten