Pagina 1 van 1

Lightroom filmstrip en selectie probleem

Geplaatst: di jul 23 2019 10:19 pm
door Skippy
In mijn Lightroom 5 is de filmstrip "opeens" groter (hoger) dan voorheen en ik ben in de balk onderin de selectiemogelijkheid op Flagged foto's kwijt.
Zie onderstaande schermfoto's. Iemand enig idee hoe ik de oude situatie weer terug kan krijgen?

Afbeelding

Afbeelding

Afbeelding

Re: Lightroom filmstrip en selectie probleem

Geplaatst: di jul 23 2019 10:20 pm
door DannySan
Hoi hoi, doe eens shift+tab? (1 of 2x).

Re: Lightroom filmstrip en selectie probleem

Geplaatst: di jul 23 2019 10:38 pm
door 070fotograaf
Druk op "t" om de werkbalk te tonen of te verbergen.

Re: Lightroom filmstrip en selectie probleem

Geplaatst: wo jul 24 2019 10:50 am
door Skippy
DannySan schreef:Hoi hoi, doe eens shift+tab? (1 of 2x).

Bedankt Danny maar dat is het niet.

Re: Lightroom filmstrip en selectie probleem

Geplaatst: wo jul 24 2019 10:50 am
door Skippy
070fotograaf schreef:Druk op "t" om de werkbalk te tonen of te verbergen.

Bedankt maar dat is helaas niet de oplossing.

Re: Lightroom filmstrip en selectie probleem

Geplaatst: wo jul 24 2019 11:40 am
door DannySan
Is het in de bibliotheek of ontwikkel module?

De filmstrip zelf kun je lager "slepen" door de rand vast te houden met muis en dan naar beneden slepen dus.
De filteropties kun je terug halen door de filterbalk actief te maken, een met rechtermuisknop op die balk te klikken.

Ik ben nu op vakantie en geen Lightroom mee, dus dit even uit het hoofd.

Re: Lightroom filmstrip en selectie probleem

Geplaatst: wo jul 24 2019 11:52 am
door Skippy
DannySan schreef:Is het in de bibliotheek of ontwikkel module?

De filmstrip zelf kun je lager "slepen" door de rand vast te houden met muis en dan naar beneden slepen dus.
De filteropties kun je terug halen door de filterbalk actief te maken, een met rechtermuisknop op die balk te klikken.

Ik ben nu op vakantie en geen Lightroom mee, dus dit even uit het hoofd.

In de Bibliotheek/Library. Ook dat had ik al geprobeerd maar werkt helaas niet. Wel heel tof dat je op vakantie de moeite neemt om te reageren. Ik heb op het Adobe forum soortgelijke problemen als die van mij gelezen. De daar gemelde oplossingen werken niet (bij mij). Ik ga verder puzzelen als het minder warm is. Wordt vervolgd, hopelijk met de oplossing. Fijne vakantie nog Danny!

Re: Lightroom filmstrip en selectie probleem

Geplaatst: wo jul 24 2019 12:43 pm
door DannySan
Als niets meer werkt, dan is er altijd nog:

Mac OS

Press and hold the Shift + Option + Delete keys.

Windows

Press and hold the Shift + Alt keys.

En met deze combinatie ingedrukt, start je Lightroom op en bevestig je de reset.

Succes!
Het is hier nu al 37 graden dus ik doe heel rustig aan

Re: Lightroom filmstrip en selectie probleem

Geplaatst: wo jul 24 2019 12:47 pm
door hans de wit
aan de zijkanten en de boven en onderkant van je scherm zitten 2 pijltjes waarmee je van alles naar voren kan halen en weer verbergen.
gr hans

Re: Lightroom filmstrip en selectie probleem

Geplaatst: za jul 27 2019 2:36 pm
door DannySan
Ik ben benieuwd hoe het nu met dit probleem staat?
Ik zie een héél klein grijs pijltje aan de onderzijde van het scherm staan; als je die 1x klikt dan zou de onderste balk weer op z'n plek moeten schuiven (thuis op de pc beter te zien dan op mobiel).

Re: Lightroom filmstrip en selectie probleem

Geplaatst: za jul 27 2019 3:50 pm
door hans de wit
Dat zijn dus de pijltjes die ook boven en aan de zijkanten zitten. Dus daar op klikken en alles is weer zichtbaar. Gr Hans

Re: Lightroom filmstrip en selectie probleem

Geplaatst: zo jul 28 2019 1:32 am
door Skippy
Ik kon het natuurlijk niet hebben en heb er daarom nachtwerk van gemaakt en uiteindelijk de oplossing gevonden in deze link https://feedback.photoshop.com/photoshop_family/topics/filmstrip-is-covering-overlapping-filter-and-breadcrumb-bar?topic-reply-list%5Bsettings%5D%5Bfilter_by%5D=all&topic-reply-list%5Bsettings%5D%5Breply_id%5D=18029628#reply_18029628

Het antwoord van Nikita in de link is de oplossing;
this reply was created from a merged topic originally titled Issue with Filmstripe in Lightroom on Mac.

there is probably a bug in Lightroom on mac (at least in Sierra). When Window -> Show Tab Bar is checked and one restarts Lightroom the upper part of the filmstripe is cut. To resolve the issue one has to unselect Show Tab Bar and restart again


Iedereen bedankt voor het meedenken!

Re: Lightroom filmstrip en selectie probleem

Geplaatst: zo jul 28 2019 7:05 am
door DannySan
Goed om te horen!