"Beep"

Discussies over fotografie met de D70, D70s, D80, D90, D7000, D7100 en D7200. Nikon's semi-pro lijn met een DX-formaat sensor.

Onderwerp:

"Beep"

Berichtdoor Trancor » do apr 10 2014 9:29 pm

Hallo iedereen,

Ik ben sinds een maand in het bezit van een Nikon D 7100 met een Nikon 18-140 zoomlens.
Het valt mij op wanneer ik de "Beep" voor het scherpstellen heb aangezet in het menu dat er alleen in Liveview een toon klinkt als wordt scherpgesteld.
Wanneer ik door de zoeker scherpstel klinkt er geen "beep".
Hoort dit zo of zie ik iets over het hoofd ?
Misschien heeft iemand hier een antwoord op.

Groet,

Helmig
Trancor

Forumlid
Berichten: 3


Ervaringsniveau: ****
Foto's bewerken toestaan: Ja

Onderwerp:

Re: "Beep"

Berichtdoor Cyrus » do apr 10 2014 9:49 pm

AF ingesteld op AF-C? Dan klinkt er geen "beep".
Groeten,
Edwin

flickr - website
Gebruikersavatar
Cyrus

Clublid
Berichten: 3369


Locatie: NH
Contacteer:

Onderwerp:

Re: "Beep"

Berichtdoor DannySan » do apr 10 2014 10:00 pm

De piep staat volgens mij standaard uit bij de D7100 toch? (als ik het goed herinner)
DannySan

Clublid
Berichten: 3763


Locatie: Het Noord'n
Foto's bewerken toestaan: Nee

Onderwerp:

Re: "Beep"

Berichtdoor Kroontje » do apr 10 2014 10:06 pm

Omdat hij nu aan is gezet!
Kroontje



Onderwerp:

Re: "Beep"

Berichtdoor Trancor » do apr 10 2014 10:22 pm

Af op S
Trancor

Forumlid
Berichten: 3


Ervaringsniveau: ****
Foto's bewerken toestaan: Ja

Onderwerp:

Re: "Beep"

Berichtdoor Cyrus » do apr 10 2014 10:22 pm

DannySan schreef:De piep staat volgens mij standaard uit bij de D7100 toch? (als ik het goed herinner)



Ja en? TS heeft 'm aangezet en hoort desondanks geen "beep". Dáár ligt het dus niet aan. :egeek:
Groeten,
Edwin

flickr - website
Gebruikersavatar
Cyrus

Clublid
Berichten: 3369


Locatie: NH
Contacteer:

Onderwerp:

Re: "Beep"

Berichtdoor Daan » vr apr 11 2014 8:28 pm

Staat toevallig AF-S niet op release ?
Gebruikersavatar
Daan

Clublid
Berichten: 291


Locatie: Den Haag
Foto's bewerken toestaan: Ja

Onderwerp:

Re: "Beep"

Berichtdoor Trancor » vr apr 11 2014 8:43 pm

Ik ben er inmiddels achter gekomen. :) :) :)
Let op !
Ga naar menu Persoonlijke instellingen en kies a. Autofocus.
Klik OK en kies A2 "selectie AF-S-prioriteit".
Klik weer op OK en selecteer "Scherpstelling" , vervolgens weer OK en de beep is terug bij het scherpstellen.
Bij mij stond die namelijk op "Ontspannen".
Hopelijk hebben anderen die hiermee te maken krijgen ook wat aan.

Groet,

Helmig
Trancor

Forumlid
Berichten: 3


Ervaringsniveau: ****
Foto's bewerken toestaan: Ja


Terug naar “D70(s), D80, D90, D7x00”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten