D500 en problemenmet lenzen na firmware update

Discussies over fotografie met de D100, D200, D300, D300s, D500, D700, D800, D800E, D810 en D850

Onderwerp:

D500 en problemenmet lenzen na firmware update

Berichtdoor arnosiemons » ma mei 14 2018 5:26 am

Na de laatste firmware update van de D500 (1.14) werkt de AF niet meer correct met mijn Sigma 150-600mm Sports.
Hij werkt nog wel van 150-300mm, maar van 300mm -600mm niet meer.
Ook lijkt mijn Nikkor 200-400mm F/4 VR meer te zijn gaan 'hunten' sinds de update.
Iemand dit fenomeen of andere ongemakken tegen gekomen na de firmware update?
Gebruikersavatar
arnosiemons

Clublid
Berichten: 2


Locatie: Amersfoort
Ervaringsniveau: ****
Foto's bewerken toestaan: Ja

Onderwerp:

Re: D500 en problemenmet lenzen na firmware update

Berichtdoor Emmie » ma mei 14 2018 6:26 am

Yep, bij onze D7100 hebben wij daar ook last van met onze Sigma 150mm.
Er is al een topic over.
Je kan een roll back doen van de firmware of contact opnemen met Sigma. Zij kunnen dan een upgrade doen van de software van je lens.
Gebruikersavatar
Emmie

Clublid
Berichten: 171


Locatie: Zoetermeer
Foto's bewerken toestaan: Ja
Contacteer:

Onderwerp:

Re: D500 en problemenmet lenzen na firmware update

Berichtdoor Peter » ma mei 14 2018 7:09 am

Firmware terug zetten naar de vorige versie.
Probleem waarschijnlijk opgelost
Gebruikersavatar
Peter

Clublid
Berichten: 7012


Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:


Terug naar “D100, D200, D300(s), D500, D700, D8x0(E)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten