loslatende rubbers op de body van D700

Discussies over fotografie met de D100, D200, D300, D300s, D500, D700, D800, D800E, D810 en D850

Onderwerp:

Re: loslatende rubbers op de body van D700

Berichtdoor Ericb » wo okt 10 2012 9:32 pm

Gobert schreef:
Dushi schreef:Kennelijk ben ik op dit punt een bofkont. Wonende in de tropen (temperatuur gewoonlijk niet onder de 30 graden) heb ik nog geen problemen met de rubbers op de D300S en de D700.

Ik heb twee D700 bodies. Ze hebben al heel wat warmte gezien, msar geen loslatende rubber. Zal wel aan het feit liggen dat ik geen zweethandjes heb.


En daar hebben we dan weer een heel oud gezegde voor: het geluk is met de :D
Nikon D850 wat lenzen en een hoop andere zooi.
Ericb

Forumlid
Berichten: 670


Locatie: Nieuwegein
Foto's bewerken toestaan: Nee

Onderwerp:

Re: loslatende rubbers op de body van D700

Berichtdoor JaapV » wo okt 10 2012 10:46 pm

Toevallig dat dit onderwerp net nú weer eens ter sprake komt!

Vorige week aan het Comomeer (echt niet warm!) merkte ik voor het eerst dat er achterop mijn D90 rubber begint los te laten.

Ik gebruik de AE-L/AF-L knop altijd als "AF-ON", dus tamelijk intensief. Op het puntje precies rechts ervan krult het een beetje op, in nét die mate hinderlijk om het verschil te maken tussen een scherpe en een onscherpe foto of om het moment te missen.

Gekocht januari 2010, dus... :roll: :evil:
Groet, Jaap

Avatar gescand van de cover van mijn eerste boek over fotografie: Ollie B. Bommel's fotoboek - 1952
Galaxy S9+, D800, Nikkor glas, diverse gadgets * flickr fotootjes
Gebruikersavatar
JaapV

Clublid
Berichten: 4389


Locatie: Oud-Beijerland
Ervaringsniveau: ***
Contacteer:

Onderwerp:

Re: loslatende rubbers op de body van D700

Berichtdoor FRLefeber » do jan 11 2018 4:43 pm

Zelf lijmen heeft niet veel zijn

Op de volgende manier heb ik het rechter voorrubber verwijderd en opnieuw gemonteerd

- Verwijder het schroefje op de bodem van het batterij compartiment
- Verwijder het rubber van de camera.
- Verwijder lijmresten van de body met een wattenstaafje met alcohol ( lastig en secuur werkje)
- Spuit het rubber in met WD-40 en verwijder lijmresten .
- Dompel het rubber onder in alcohol of spiritus en zorg dat alle olie van de WD-40 verwijderd wordt
- Plak op het rubber nauwkeurig , TESA Fix 4965 professionele dubbelzijdige tape.
- Verwijder de rug van de tape en plaats het rubber weer op de body.
- Vergeet het schroefje niet

Gaat prima.
FRLefeber

Clublid
Berichten: 2


Ervaringsniveau: ****
Foto's bewerken toestaan: Nee

Onderwerp:

Re: loslatende rubbers op de body van D700

Berichtdoor henkk » do jan 11 2018 6:56 pm

Het vorige bericht was uit 2012 maar mijn D700 is nog in bedrijf en de rubbers zitten nog niet echt vast dus wie weet ga ik er nog eens mee aan de slag. Dank voor de tips !
Groet, Henk
dan maar geen D900 FX meer afwachten
henkk

Clublid
Berichten: 2804


Locatie: Zuidwest Veluwe 37+ NAP
Ervaringsniveau: ***
Contacteer:

Onderwerp:

Re: loslatende rubbers op de body van D700

Berichtdoor gvdnberg » do jan 11 2018 8:37 pm

Hoi Henk,

Toen ik bij mijn D700 een loslatend rubber had aan de rechter achterzijde, heb ik bij de mannen van Beverwijk een nieuw rubber besteld. Het oude verwijderd, lijmresten verwijderd en het nieuwe erop geplakt. En dat zit prima, niet van nieuw te onderscheiden. Geen geklungel, maar een nieuw stukje rubber met de fabrieks lijmlaag.
(maar misschien was dat al eerder in dit draadje verteld)
Met vriendelijke groet,

Gert van den Berg,
Voorzitter Nikon Club Nederland


The difference maker, mooi glas en nog wat spullen. Vraag even een nefje als je mijn foto's wilt verbeteren. Al mijn foto's zijn gehost op Flickr
Gebruikersavatar
gvdnberg

Bestuurslid
Berichten: 2182


Locatie: Tilburg
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: loslatende rubbers op de body van D700

Berichtdoor henkk » do jan 11 2018 9:19 pm

Nu je het zegt, zo'n nieuw stuk heb ik ook nog liggen in afwachting van verergering van het probleem. Gelukkig heb ik op m'n huidige primaire camera nog 5 jaar en 9 maanden garantie ... als het probleem daar zou ontstaan.
Groet, Henk
dan maar geen D900 FX meer afwachten
henkk

Clublid
Berichten: 2804


Locatie: Zuidwest Veluwe 37+ NAP
Ervaringsniveau: ***
Contacteer:


Terug naar “D100, D200, D300(s), D500, D700, D8x0(E)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten