Focus assist lampje doet het niet

Discussies over fotografie met de D100, D200, D300, D300s, D500, D700, D800, D800E, D810 en D850

Onderwerp:

Focus assist lampje doet het niet

Berichtdoor rvanderaalst » wo aug 27 2014 1:39 pm

Hallo allemaal,

Misschien kunnen jullie mij helpen.
Ik krijg met geen mogelijkheid het focus assist lampje bij mijn camera (D800) aan de praat.
De optie in het menu om hem aan of uit te zetten staat bij mijn camera op AAN, als ik
daarna een donkere ruimte in ga of ik zet de lensdop op het opjectief en stel daarna scherp gaat het lampje niet branden om te kunnen focussen.

Graag hulp!

Gr Ruud van der Aalst
Gebruikersavatar
rvanderaalst

Clublid
Berichten: 223


Locatie: Eindhoven
Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Focus assist lampje doet het niet

Berichtdoor yzf1kr » wo aug 27 2014 1:42 pm

AF op S zetten en niet op C.

:wink:
yzf1kr

Forumlid
Berichten: 2039


Locatie: Uttendorf (AT)
Ervaringsniveau: *

Onderwerp:

Re: Focus assist lampje doet het niet

Berichtdoor emdeklerk » wo aug 27 2014 1:45 pm

Was me voor...
Lijkt me trouwens een heel mooi onderwerp om uit de handleiding te halen...
Gebruikersavatar
emdeklerk

Forumlid
Berichten: 5146


Locatie: Rijswijk

Onderwerp:

Re: Focus assist lampje doet het niet

Berichtdoor rvanderaalst » wo aug 27 2014 1:52 pm

Bedankt voor de snelle reactie's!
De camera staat op AF-S maar doet nog steeds niets.

Gr. Ruud
Gebruikersavatar
rvanderaalst

Clublid
Berichten: 223


Locatie: Eindhoven
Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Focus assist lampje doet het niet

Berichtdoor ArendV » wo aug 27 2014 2:01 pm

Staat de autofocus op het centrale scherpstelpunt ingesteld, anders werkt het lampje ook niet.
Groeten - Arend / flickr
"Basically in Photography there are just two controls, one is where you stand and one is when you push the button" - David Hurn
Gebruikersavatar
ArendV

Clublid
Berichten: 2356


Locatie: Omgeving Breda
Contacteer:

Onderwerp:

Re: Focus assist lampje doet het niet

Berichtdoor rvanderaalst » wo aug 27 2014 2:13 pm

Dat zou het inderdaad kunnen zijn, daar heb ik geen rekening mee gehouden.
Ik ga het als ik thuis ben direct checken!

Maar nu komt er misschien een stomme vraag.
Waarom werkt dat alleen als je op het centrale punt scherpstelt?
Als het onderwerp uit het midden staat verzet ik met de cursor het scherpstelpunt en gaat het lampje dus niet aan.
Wanneer ik op het middelste punt scherpstel en maak daarna de compositie heb ik kans dat mijn foto niet meer scherp is.
http://www.nandoonline.com/?p=3551 (Nando Harmsen)

Gr Ruud
Gebruikersavatar
rvanderaalst

Clublid
Berichten: 223


Locatie: Eindhoven
Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Focus assist lampje doet het niet

Berichtdoor ArendV » wo aug 27 2014 2:47 pm

Gezien de beperkte capaciteit van het autofocus hulplampje in de camera is het niet zo vreemd dat het niet werkt bij alle scherpstelpunten en Nikon speelt waarschijnlijk op safe door het alleen bij het centrale scherpstelpunt in te schakelen (en het is ook niet "richtbaar").
Wil je een bredere en prettigere (rood i.p.v. fel wit) autofocus hulpverlichting dan zul je een flitser moeten gebruiken. De meeste Nikon flitsers m.u.v. de kleintjes dekken wel een groter gebied van scherpstelpunten af.
http://www.btobey.com/learn/af-assist.php
Groeten - Arend / flickr
"Basically in Photography there are just two controls, one is where you stand and one is when you push the button" - David Hurn
Gebruikersavatar
ArendV

Clublid
Berichten: 2356


Locatie: Omgeving Breda
Contacteer:

Onderwerp:

Re: Focus assist lampje doet het niet

Berichtdoor JaapV » wo aug 27 2014 3:11 pm

@ArendV:
Had ik nog nooit bij stilgestaan. Bedankt!
Groet, Jaap

Avatar gescand van de cover van mijn eerste boek over fotografie: Ollie B. Bommel's fotoboek - 1952
Galaxy S9+, D800, Nikkor glas, diverse gadgets * flickr fotootjes
Gebruikersavatar
JaapV

Clublid
Berichten: 4390


Locatie: Oud-Beijerland
Ervaringsniveau: ***
Contacteer:

Onderwerp:

Re: Focus assist lampje doet het niet

Berichtdoor rvanderaalst » do aug 28 2014 9:34 am

Bedankt voor jullie reactie's!
De auto focus stond niet in het midden, nu aangepast en werkt het wel.

Groeten Ruud
Gebruikersavatar
rvanderaalst

Clublid
Berichten: 223


Locatie: Eindhoven
Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:


Terug naar “D100, D200, D300(s), D500, D700, D8x0(E)”

Wie is er online

Gebruikers op dit forum: Felix69 en 5 gasten