SB900

Discussies over flitsers

Onderwerp:

SB900

Berichtdoor Ronald Jan » wo jan 06 2016 12:13 pm

Ik ben in het bezit van een SB900 flitser en als het goed werkt gaat er een lichtje branden en een geluidje als je weer kan flitsen het lichtje gaat inderdaad branden maar het geluidje hoor ik niet en het staat in het programma wel aan , of ik ben te doof om het te horen of er staat een instelling niet goed of hij is stuk?
Is er iemand van de clubleden die een oplossing weet of dat er wat fout staat? Nikon is voor mij dichtbij want ik woon er 5 min vandaan maar dat is waarschijnlijk de duurste oplossing .
D 750 AF-S 200-500 AF-S 70-300 Tamron F2.8 Macro AF-S 18-105 AF-S 10-24 AF-S 85mm 1:1.8 G AF-S 18-55 AF-S 35mm 1:1.8.
D 500 AF-S 70-200 1:2.8GII ED Tamron SP 24-70 F2.8
https://ijmondfotograaf.jimdo.com/
Gebruikersavatar
Ronald Jan

Clublid
Berichten: 754


Locatie: N-H
Ervaringsniveau: **
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: SB900

Berichtdoor gijs sandberg » wo jan 06 2016 12:40 pm

Beste RJ,
Ik heb geen 900.
Maakt de flitser in het geheel geen geluidjes ?
Treedt dit op in combinatie met beide kamera's ?
Idem als je een verse set alkalines in de flitser zet ?
Ik zou e.e.a. nazien en als het voortduurt een mailtje of belletje met Nikon proberen.
re: dichtbij
Dat kan handig zijn, maar alleen als het een hardware-defect is.
Groeten, Gijs
Overigens ben ik van mening dat G-lenzen verboden moeten worden. (vrij naar Cato de oudere)
Gebruikersavatar
gijs sandberg

Clublid
Berichten: 6550


Locatie: Zuid Holland
Ervaringsniveau: *****
Foto's bewerken toestaan: Nee

Onderwerp:

Re: SB900

Berichtdoor pfitskie » wo jan 06 2016 12:57 pm

Volgens mij niets mis mee. Zie handleiding. Pag, C-24, D-42 en F06. :wink:
Geluidsmonitor werkt alleen als de SB900 als externe draadloze flitser wordt gebruikt
of als waarschuwingssignaal bij oververhitting.
gr
Peter
pfitskie

Forumlid
Berichten: 344


Foto's bewerken toestaan: Nee

Onderwerp:

Re: SB900

Berichtdoor ReneG » wo jan 06 2016 1:29 pm

Inderdaad, zoals pfitskie al zegt, dat werkt enkel als je hem remote gebruikt (SU-4 of CLS Slave), niet als hij op de camera zelf zit. En dat waarschuwingssignaal hoor en herken je zeker (een continue oplopende reeks tonen).
Spul waarmee je foto's maakt... www.renevanglabbeek.nl
Gebruikersavatar
ReneG

Clublid
Berichten: 4374


Locatie: Regio Eindhoven
Ervaringsniveau: ****
Foto's bewerken toestaan: Ja
Contacteer:

Onderwerp:

Re: SB900

Berichtdoor Ronald Jan » wo jan 06 2016 6:05 pm

Nou bedankt voor de snelle reactie, ben er nu uit.
D 750 AF-S 200-500 AF-S 70-300 Tamron F2.8 Macro AF-S 18-105 AF-S 10-24 AF-S 85mm 1:1.8 G AF-S 18-55 AF-S 35mm 1:1.8.
D 500 AF-S 70-200 1:2.8GII ED Tamron SP 24-70 F2.8
https://ijmondfotograaf.jimdo.com/
Gebruikersavatar
Ronald Jan

Clublid
Berichten: 754


Locatie: N-H
Ervaringsniveau: **
Foto's bewerken toestaan: Nee
Contacteer:


Terug naar “Flitsers”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten