Dode pixel....of toch niet?

Deze sectie is bedoeld voor discussies en vragen over hardware en software die niet direct met fotograferen te maken heeft.

Onderwerp:

Re: Dode pixel....of toch niet?

Berichtdoor Skippy » ma sep 02 2019 1:48 pm

Landerd schreef:Ja, heb gisteren twee keer via het menu de sensor gereinigd en een paar testfoto's gemaakt en sindsdien is/lijkt het probleem opgelost. Hou het nog even in de gaten maar de eerste foto's die met dezelfde camera zijn gemaakt vertonen het probleem niet meer.

Dat is goed nieuws!
Skippy

Clublid
Berichten: 9547


Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Dode pixel....of toch niet?

Berichtdoor ben42 » ma sep 02 2019 2:43 pm

Dank je wel voor het terugmelden.
Lijkt op een 'stuck' pixel.

Nog steeds benieuwd waarom in de getoonde foto's zoveel pixels waren 'aangetast'.
Ben
XD7/X700/F70/D70/D7000/D7700
Gebruikersavatar
ben42

Clublid
Berichten: 1527


Ervaringsniveau: ***
Foto's bewerken toestaan: Ja

Onderwerp:

Re: Dode pixel....of toch niet?

Berichtdoor Landerd » ma sep 02 2019 5:15 pm

ben42 schreef:Nog steeds benieuwd waarom in de getoonde foto's zoveel pixels waren 'aangetast'.
Ben


Ik neem aan dat dat komt omdat ik het uitvergroot heb om het hier op het forum duidelijk te tonen.

Het gaat in principe maar om 1 pixel, waarbij een aantal pixels er omheen ook nog 'last' van hebben.

Afbeelding
Mijn naam is: Marc van Zuylen (en ik woon in de gemeente Landerd).

http://www.landerdfotografie.nl

D810, D800, 14-24mm 2.8, 24-70mm 2.8, 70-200mm 2.8, SB900, SB600.
Landerd

Clublid
Berichten: 392


Locatie: Zeeland, Landerd, Nederland
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Dode pixel....of toch niet?

Berichtdoor ben42 » di sep 03 2019 11:27 am

Dank je wel Landerd.

Eindresultaat gaat het om 1 pixel (met 3 kleuren), op de plek waar op de sensor een rode subpixel zit. Dat de 8 pixels er rondomheen, daar een direct effect van hebben is 'normaal'. Dat is omdat de 8 omringende pixels alleen blauwe en groene subpixels vertegenwoordigen. Maar in het plaatje is het effect ook nog redelijk te zien op een grid van 5 bij 5 pixels en zelfs het gebied van 7 bij 7 pixels wordt beinvloed. Vind ik best veel.

Een mogelijkheid is de JPG compressie, die de waarde van de rode pixel wat verder uitsmeerd. Of zoals al eerder vermeld een software matige lenscorrectie. In RAW zouden beide effecten er dan niet mogen zijn.

Dank je wel voor de illustratie, daar kunnen we allemaal voor een volgende keer wat van leren.
Fijn dat het probleem is verdwenen.

Vriendelijke groet,
Ben
XD7/X700/F70/D70/D7000/D7700
Gebruikersavatar
ben42

Clublid
Berichten: 1527


Ervaringsniveau: ***
Foto's bewerken toestaan: Ja


Terug naar “Computer hardware en software algemeen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten