AF objectief werkt niet met nieuwe body

Discussies over telezoom objectieven zoals 55-200 mm, 80-200 mm, 70-300 mm of 200-400 mm

Onderwerp:

AF objectief werkt niet met nieuwe body

Berichtdoor itsmejc » vr jul 27 2018 6:52 pm

Ik had een Nikon D7100 en gebruikte daar de SIgma DG 120-400mm 1:4.5-5.6 APO HSM op en dat ging prima. Geen problemen ooi gehad.
Nu heb ik de Nikon D5600 en wil daat genoemd objecteif op gebruiken. Nu kwam ik er achter dat de Auto Focus dan niet werkt.
Kent iemand dit probleem of wat hier aan de hand is dan hoor ik dit graag.

Alvast bedankt voor de moeite.

Vr Gr Itsmejc
itsmejc

Forumlid
Berichten: 5


Ervaringsniveau: *
Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor DannySan » vr jul 27 2018 7:03 pm

Is het 100% de HSM uitvoering? De D7100 heeft namelijk wel een scherpstelmotor aan boord en de D5600 niet. Als je de lens weer terug plaatst op de andere camera, dan werkt 'ie nog wel?
DannySan

Clublid
Berichten: 3642


Locatie: Het Noord'n
Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor itsmejc » vr jul 27 2018 7:53 pm

Het is 100% de HSM uitvoering. De andere camera heb ik niet meer dus kan ik niet kijken of hij het daar op nog wel doet.
Heeft het altijd goed gedaan dus vreemd dat hij het op de D5600 niet doet....

Ik heb ook een NIKOR 18-300 en dan doet de AF het wel gewoon, evenals de NIKOR 105 mm macro....
itsmejc

Forumlid
Berichten: 5


Ervaringsniveau: *
Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor DannySan » vr jul 27 2018 8:31 pm

Staat de body wel op AF on? (ik weet niet zeker of dat op de D5600 een knopje is of een menu-setting?
En de lens staat ook goed? Als de lens niet eerder problemen heeft gegeven zou ik zeggen: body- of lens-probleem maar daar is op afstand niet heel veel meer over te zeggen helaas...
DannySan

Clublid
Berichten: 3642


Locatie: Het Noord'n
Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor Peter » za jul 28 2018 12:07 am

Je hebt de verkeerde firmware op je body

Ik had dat gedoe ook

viewtopic.php?f=8&t=69564&p=890184#p890154
Gebruikersavatar
Peter

Clublid
Berichten: 7012


Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor itsmejc » zo jul 29 2018 11:15 am

@DannySan... alles staat goed..
@Peter... volgens mij staat de nieuwste firmeware er op maar ik zal eens kijken voor de zekerheid...

THX
itsmejc

Forumlid
Berichten: 5


Ervaringsniveau: *
Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor Marten » zo jul 29 2018 11:30 am

itsmejc schreef:@Peter... volgens mij staat de nieuwste firmware er op maar ik zal eens kijken voor de zekerheid...

Lees nou even de link waar Peter naar verwijst. Juist de nieuwste firmware kan het probleem zijn.
Gebruikersavatar
Marten

Forumlid
Berichten: 7018


Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor itsmejc » zo jul 29 2018 11:38 am

@Marten..... had de link gezien maaar die gaat over de D7100 en ik heb nu de D5600. Met de D7100 had ik nergens last van. Het probleem kwam met de D5600.
Mijn ander objectieven doen het allemaal wel zonder problemen maar die zijn wel van Nikon en niet van Sigma.

@Peter... ik had de firmware versie 1.02 op mijn D5600 staan en heb geupdate naar de nieuwste 1.03 maar maakt geen verschil....

Ik zie nu ook op het schermpje van de camera, als ik de Sigma er op heb zitten, de AF en M flikkert. Denk dat het dan de contacten van de Sigma zijn... alles is wel netjes schoon maar kan altijd slecht contactje zijn...
We gaan er mee verder..
itsmejc

Forumlid
Berichten: 5


Ervaringsniveau: *
Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor Peter » zo jul 29 2018 12:06 pm

Is er nog een vorige (oude) firmware?
Dus ouder dan 1.02
Probeer die dan


Een optie is contact op te nemen met Sigma.
Zij kunnen je lens desnoods updaten.

edit
1.01 dus. Probeer die eens
Kan weinig fout gaan. Zorgen dat batterij vol is
https://www.userdrivers.com/Digital-Cam ... /download/

mocht het allemaal niet lukken
dan vragen of Sigma je lens kan updaten.
Gebruikersavatar
Peter

Clublid
Berichten: 7012


Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor Peter » wo aug 01 2018 3:21 pm

nog geprobeerd ?
Gebruikersavatar
Peter

Clublid
Berichten: 7012


Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor Janvis » wo aug 01 2018 3:51 pm

Ik vermoed dat je een software update nodig bent voor je lens. Je ben van een iets oudere body naar één van de nieuwste. Dat wil wel vaker problemen geven. Ik had het met mijn Sigma 17-50 ook, ik kocht die lens van iemand die een D7100 had maar op mijn D7200 had ik de meest vreemde problemen met die lens. Nadat ik met de lens bij Sigma langs ben geweest voor een software update was alles klaar en werkt het allemaal naar behoren.
M.v.g. Jan Willem Visser

Flickr
Facebook

Ideeën voor uitjes? Laat het me weten, tips zijn meer dan welkom :-)
Gebruikersavatar
Janvis

Regiocoördinator
Berichten: 1354


Locatie: Bovensmilde
Ervaringsniveau: *
Foto's bewerken toestaan: Ja

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor itsmejc » za aug 11 2018 1:34 pm

Even ter info....

Ik ben met de lens naar ChipClean in Heumen geweest en daar bleek dat NET DEZE lens niet geupdate kan worden. Ze hebben het wel geprobeerd ondanks men eigenlijk al wist dat het niet ging lukken.
Heel veel lenzen wel maar net deze niet. Deze lens voor Canon werkt wel prima maar Nikon had toch waarschijnlijk wat onenigheid met Sigma. Goed balen dus.....

Een ieder bedankt voor de hulp

Vr gr Jan

PS Ik heb een mail gestuurd naar Sigma Benelux en mijn verhaal gedaan. eens kijken wat voor een reactie ik krijg.
itsmejc

Forumlid
Berichten: 5


Ervaringsniveau: *
Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor Peter » za aug 11 2018 9:59 pm

ja benieuwd.., echter ik weet het antwoord wel :-)
firmware verder niet uitgeprobeerd ?

Je kan ook Nikon contacteren., uiteindelijk is het dat type body dat zorgt voor problemen.
Je vorige body had er geen last van

ik heb hier een 150-500 mm liggen van Sigma
op D72000 wel AF, geen werkende stabilisatie

Firmware aangepast, probleem opgelost :wink:
Nikon maakt er een zooitje van met al die firmware update's
Gebruikersavatar
Peter

Clublid
Berichten: 7012


Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor Marten » za aug 11 2018 11:28 pm

Peter schreef:....Nikon maakt er een zooitje van met al die firmware update's

Dat lijkt mij toch de wereld op zijn kop.
Nikon zorgt met haar firmware updates dat al haar producten optimaal werken en op elkaar zijn afgestemd.
En daar slagen ze in: ik heb nergens last van met mijn Nikkors. (Ik heb geen vreemdmerkobjectieven.) Elke update is weer een verbetering en draait als een tierelier.
Of objectieven van andere merken ook correct werken op een Nikon body, lijkt mij geen verantwoordelijkheid van Nikon.
Gebruikersavatar
Marten

Forumlid
Berichten: 7018


Foto's bewerken toestaan: Nee

Onderwerp:

Re: AF objectief werkt niet met nieuwe body

Berichtdoor Peter » zo aug 12 2018 7:44 am

Wellicht niet de verantwoordelijkheid van Nikon, echter als een lens op de ene body wel werkt en op een andere body niet dan schiet niemand daar wat mee op. Kan me niet voorstellen dat Nikon hier baat bij heeft. En zoveel voegt die firmware updates ook soms weer niet toe. De laatste update was een aanpassing van de tijdzone aanduiding van de D5600. Wow

Sigma verzorgt gratis de update voor hun oude objectieven indien nodig. Nikon zorgt bij een volgende firmware dat het objectief weer niet werkt. Consument de dupe met zijn Sigma of Zeiss lens.

Wat een humor :wink2:
Gebruikersavatar
Peter

Clublid
Berichten: 7012


Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:


Terug naar “Telezoom”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten