klik geluid bij foto view

Discussies over fotografie met het spiegelloze camerasysteem Z6 & Z7

Onderwerp:

klik geluid bij foto view

Berichtdoor Ronaldnikon » do mei 21 2020 1:47 pm

Als ik een foto wil bekijken op mijn camera dan hoor ik steeds een klik geluid. Dit is ook als ik naar het menu ga. Hoe krijg ik dit klik geluid uit? Heb al gezocht maar tevergeefs.
Heeft dit te maken met de IBIS-mode?
Het lijkt erop dat ik dit sinds kort opmerk.
Ronaldnikon

Forumlid
Berichten: 73


Ervaringsniveau: ***
Foto's bewerken toestaan: Nee

Onderwerp:

Re: klik geluid bij foto view

Berichtdoor Ad B » do mei 21 2020 8:24 pm

Hoi Ronald,
ik zou eens kijken in het "setup menu", het punt "signaalopties".
Misschien heb je dat per ongeluk aangezet.
Ik snuffel nog wat verder, misschien vindt ik nog wat. :think:
---
Gebruikersavatar
Ad B

Clublid
Berichten: 482


Foto's bewerken toestaan: Nee

Onderwerp:

Re: klik geluid bij foto view

Berichtdoor Ad B » do mei 21 2020 8:40 pm

Nee, dat was het niet...
Tenminste met mijn Z7.
---
Gebruikersavatar
Ad B

Clublid
Berichten: 482


Foto's bewerken toestaan: Nee

Onderwerp:

Re: klik geluid bij foto view

Berichtdoor Ronaldnikon » do mei 21 2020 10:03 pm

Als ik IBIS uitzet , dus het handje, dan is de klik weg. Heb jij dit ook?
Ronaldnikon

Forumlid
Berichten: 73


Ervaringsniveau: ***
Foto's bewerken toestaan: Nee

Onderwerp:

Re: klik geluid bij foto view

Berichtdoor Ad B » za mei 23 2020 9:37 am

Hoi Ronald,
excuus dat mijn reactie even op zich liet wachten...
Ik zit te relaxen met familie in een klein plaatsje onder Berlijn.
Met een Tamron lens erop, hoor ik enkel een geluid als ik het menu in of uitschakel.
Dan zet de camera inderdaad het IS systeem uit of aan.
Maar ik hoor geen klik of ander geluid, als ik verder door het menu blader.
Dan is ie muisstil.
---
Gebruikersavatar
Ad B

Clublid
Berichten: 482


Foto's bewerken toestaan: Nee


Terug naar “Nikon Z6 & Z7”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten