Lightroom filmstrip en selectie probleem

Discussies over fotobewerking en archivering

Onderwerp:

Lightroom filmstrip en selectie probleem

Berichtdoor Skippy » di jul 23 2019 10:19 pm

In mijn Lightroom 5 is de filmstrip "opeens" groter (hoger) dan voorheen en ik ben in de balk onderin de selectiemogelijkheid op Flagged foto's kwijt.
Zie onderstaande schermfoto's. Iemand enig idee hoe ik de oude situatie weer terug kan krijgen?

Afbeelding

Afbeelding

Afbeelding
Skippy

Clublid
Berichten: 10211


Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor DannySan » di jul 23 2019 10:20 pm

Hoi hoi, doe eens shift+tab? (1 of 2x).
DannySan

Forumlid
Berichten: 3728


Locatie: Het Noord'n
Foto's bewerken toestaan: Nee

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor 070fotograaf » di jul 23 2019 10:38 pm

Druk op "t" om de werkbalk te tonen of te verbergen.
Gebruikersavatar
070fotograaf

Clublid
Berichten: 9


Locatie: Den Haag
Ervaringsniveau: ****
Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor Skippy » wo jul 24 2019 10:50 am

DannySan schreef:Hoi hoi, doe eens shift+tab? (1 of 2x).

Bedankt Danny maar dat is het niet.
Skippy

Clublid
Berichten: 10211


Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor Skippy » wo jul 24 2019 10:50 am

070fotograaf schreef:Druk op "t" om de werkbalk te tonen of te verbergen.

Bedankt maar dat is helaas niet de oplossing.
Skippy

Clublid
Berichten: 10211


Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor DannySan » wo jul 24 2019 11:40 am

Is het in de bibliotheek of ontwikkel module?

De filmstrip zelf kun je lager "slepen" door de rand vast te houden met muis en dan naar beneden slepen dus.
De filteropties kun je terug halen door de filterbalk actief te maken, een met rechtermuisknop op die balk te klikken.

Ik ben nu op vakantie en geen Lightroom mee, dus dit even uit het hoofd.
DannySan

Forumlid
Berichten: 3728


Locatie: Het Noord'n
Foto's bewerken toestaan: Nee

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor Skippy » wo jul 24 2019 11:52 am

DannySan schreef:Is het in de bibliotheek of ontwikkel module?

De filmstrip zelf kun je lager "slepen" door de rand vast te houden met muis en dan naar beneden slepen dus.
De filteropties kun je terug halen door de filterbalk actief te maken, een met rechtermuisknop op die balk te klikken.

Ik ben nu op vakantie en geen Lightroom mee, dus dit even uit het hoofd.

In de Bibliotheek/Library. Ook dat had ik al geprobeerd maar werkt helaas niet. Wel heel tof dat je op vakantie de moeite neemt om te reageren. Ik heb op het Adobe forum soortgelijke problemen als die van mij gelezen. De daar gemelde oplossingen werken niet (bij mij). Ik ga verder puzzelen als het minder warm is. Wordt vervolgd, hopelijk met de oplossing. Fijne vakantie nog Danny!
Skippy

Clublid
Berichten: 10211


Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor DannySan » wo jul 24 2019 12:43 pm

Als niets meer werkt, dan is er altijd nog:

Mac OS

Press and hold the Shift + Option + Delete keys.

Windows

Press and hold the Shift + Alt keys.

En met deze combinatie ingedrukt, start je Lightroom op en bevestig je de reset.

Succes!
Het is hier nu al 37 graden dus ik doe heel rustig aan
DannySan

Forumlid
Berichten: 3728


Locatie: Het Noord'n
Foto's bewerken toestaan: Nee

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor hans de wit » wo jul 24 2019 12:47 pm

aan de zijkanten en de boven en onderkant van je scherm zitten 2 pijltjes waarmee je van alles naar voren kan halen en weer verbergen.
gr hans
Hans de Wit
D7200 met grip,
Nikkor 50mm 1:1.8 G
Sigma 18/200 mm 1:3.5-6.3
Sigma 150/600 mm sport 1:5-6.3 + TC-1401
Benro statief + Caruba schommelkop
Sirui monopot
Yongnuo flitser
Gebruikersavatar
hans de wit

Clublid
Berichten: 248


Locatie: zeist
Ervaringsniveau: ***
Foto's bewerken toestaan: Ja

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor DannySan » za jul 27 2019 2:36 pm

Ik ben benieuwd hoe het nu met dit probleem staat?
Ik zie een héél klein grijs pijltje aan de onderzijde van het scherm staan; als je die 1x klikt dan zou de onderste balk weer op z'n plek moeten schuiven (thuis op de pc beter te zien dan op mobiel).
DannySan

Forumlid
Berichten: 3728


Locatie: Het Noord'n
Foto's bewerken toestaan: Nee

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor hans de wit » za jul 27 2019 3:50 pm

Dat zijn dus de pijltjes die ook boven en aan de zijkanten zitten. Dus daar op klikken en alles is weer zichtbaar. Gr Hans
Hans de Wit
D7200 met grip,
Nikkor 50mm 1:1.8 G
Sigma 18/200 mm 1:3.5-6.3
Sigma 150/600 mm sport 1:5-6.3 + TC-1401
Benro statief + Caruba schommelkop
Sirui monopot
Yongnuo flitser
Gebruikersavatar
hans de wit

Clublid
Berichten: 248


Locatie: zeist
Ervaringsniveau: ***
Foto's bewerken toestaan: Ja

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor Skippy » zo jul 28 2019 1:32 am

Ik kon het natuurlijk niet hebben en heb er daarom nachtwerk van gemaakt en uiteindelijk de oplossing gevonden in deze link https://feedback.photoshop.com/photoshop_family/topics/filmstrip-is-covering-overlapping-filter-and-breadcrumb-bar?topic-reply-list%5Bsettings%5D%5Bfilter_by%5D=all&topic-reply-list%5Bsettings%5D%5Breply_id%5D=18029628#reply_18029628

Het antwoord van Nikita in de link is de oplossing;
this reply was created from a merged topic originally titled Issue with Filmstripe in Lightroom on Mac.

there is probably a bug in Lightroom on mac (at least in Sierra). When Window -> Show Tab Bar is checked and one restarts Lightroom the upper part of the filmstripe is cut. To resolve the issue one has to unselect Show Tab Bar and restart again


Iedereen bedankt voor het meedenken!
Skippy

Clublid
Berichten: 10211


Foto's bewerken toestaan: Nee
Contacteer:

Onderwerp:

Re: Lightroom filmstrip en selectie probleem

Berichtdoor DannySan » zo jul 28 2019 7:05 am

Goed om te horen!
DannySan

Forumlid
Berichten: 3728


Locatie: Het Noord'n
Foto's bewerken toestaan: Nee


Terug naar “Fotobewerking en archivering”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten